EU Data ingest collection issues

Incident Report for mux

Resolved

We have confirmed a transient issue with our cloud service provider from 6:41 UTC until 7:00 UTC for Mux Data collection in the EU. This issue has been resolved.
Posted Oct 31, 2025 - 07:59 UTC

Investigating

We are investigating networking issues resulting in Data collection issues for EU ingest customers from 6:41 UTC until 7:00 UTC.
Posted Oct 31, 2025 - 07:16 UTC
This incident affected: Mux Data - Data Collection.