Live streams disconnected unexpectedly and unable to reconnect
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 22:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2023 - 21:53 UTC
Update
We are continuing to investigate the root cause of the Live Stream Disconnects.

All affected Live Streams were able to be reconnected to by 17:07 UTC.
Posted Mar 05, 2023 - 20:39 UTC
Investigating
We experienced an issue at 16:35 UTC on March 5th where a number of Live Streams were disconnected unintentionally, and were unable to reconnect an RTMP source.

The engineering team are actively investigating the root cause of the issue.
Posted Mar 05, 2023 - 19:07 UTC
This incident affected: Mux Video - Live.