Issue creating animated GIFs for some videos
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 21:00 UTC
Monitoring
A fix for this issue has been deployed.
Posted Jun 15, 2020 - 19:43 UTC
Identified
We have identified the issue to be limited to videos that include rotation metadata. For these videos, video playback succeeds, but animated gif requests fail.

We are working on a fix for this issue right now.
Posted Jun 15, 2020 - 16:05 UTC
Investigating
We are currently investigating an issue where requests for animated GIFs for some videos fail, and return 5xx response codes. This only affects a subset of videos in our system.

All live streaming, video playback, and thumbnail creation remains functional.
Posted Jun 15, 2020 - 15:51 UTC
This incident affected: Mux Video - VOD.