Certain thumbnail image requests returning 5xx errors
Incident Report for Mux
Resolved
This incident has been resolved.
Posted May 21, 2020 - 02:09 UTC
Monitoring
A fix has been implemented for this issue. We continue to monitor for future issues, but everything is working as expected now.
Posted May 21, 2020 - 01:04 UTC
Investigating
We are currently investigating an issue where a small number of thumbnail image requests are returning a 5xx error.

Video ingest and delivery are working as expected. This issue is isolated to a small percentage of thumbnail requests.
Posted May 20, 2020 - 22:03 UTC
This incident affected: Mux Video - VOD.