Mux Data beacon collection issues

Incident Report for mux

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 01:13 UTC

Monitoring

A fix has been implemented and we are monitoring results. Delayed data was for a subset of customers between 22:12 UTC - 22:44 UTC. No data loss.
Posted Jul 01, 2026 - 22:50 UTC

Investigating

We are investigating an issue with collecting Mux data beacons. Beginning 22:12 UTC, view session data will be delayed.
Posted Jul 01, 2026 - 22:35 UTC
This incident affected: Mux Data - Data Collection.