Delivery Usage API - Delay in data availability
Incident Report for mux
Resolved
We have processed the backlog of data, and the Delivery Usage API is reporting data as expected.
Posted Aug 30, 2020 - 07:49 UTC
Update
We continue to process the backlog, and you will see data start filling in for the most recent data points for the Delivery Usage API. We will provide updates as we have them.
Posted Aug 30, 2020 - 04:25 UTC
Identified
We are currently processing a very large amount of usage data from a number of significant live streams earlier today. As we process the data, the information available via the Delivery Usage API (https://docs.mux.com/reference#list-usage) may be delayed. Information from the 12:00 UTC hour forward on Sat, August 29th may be incomplete or unavailable.

We expect to catch up on this backlog of data throughout the day, and will provide updates as we have them. All other services and APIs outside of the Delivery Usage API remain functional.
Posted Aug 30, 2020 - 01:39 UTC