Low-latency live stream playback failures
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 17:40 UTC
Monitoring
From 23:48 UTC on July 8th until 13:27 UTC on July 9th we experienced an issue where live streams that were configured for `low_latency` were unable to play back (requests for playback would receive a 504). The live streams were ingested, and the recordings were persisted of those live streams, but playback during the live stream was unavailable.

All new live streams are are functioning as expected now. Any live stream that was configured for `low_latency` that was started during the incident window will need to be completed and restarted for playback to work correctly. Our team continues to monitor the service to ensure everything is functional.
Posted Jul 09, 2022 - 13:55 UTC
This incident affected: Mux Video - Live.