Static renditions (MP4/M4A) for some assets intermittently return 500s
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2022 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2022 - 16:29 UTC
Investigating
We are currently investigating an issue where static rendition URLs return 500s intermittently for some assets. This issue only affects MP4/M4A playback URLs; all HLS playback is functioning
Posted Sep 18, 2022 - 16:16 UTC
This incident affected: Mux Video - VOD.