Increased video playback failures
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 00:18 UTC
Monitoring
From 22:59 until 23:07 UTC on the 19th Jan 2023, viewers may have experienced increased errors in viewing video content, thumbnails or other images.
Posted Jan 19, 2023 - 23:40 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.