We are continuing to monitor for any further issues.
Posted Jun 16, 2025 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2025 - 21:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2025 - 21:28 UTC
Update
Impact: * New and existing Live Streams are currently unavailable * On-demand Assets that are not currently cached may experience errors during playback * Creation of new On-demand Assets is delayed, but progressing
We are continuing to work on a fix for this issue.
Posted Jun 16, 2025 - 21:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2025 - 21:23 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jun 16, 2025 - 21:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2025 - 21:05 UTC
Investigating
Ingest is impacted and playback may be degraded. Investigation is underway.
Posted Jun 16, 2025 - 21:01 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.