Elevated API error rates and incomplete Real-Time Data
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 07:21 UTC
Monitoring
From 06:00 UTC until approximately 06:20 UTC on January 22nd we experienced an issue where the data returned in the realtime dashboard and real-time Data API are incomplete. Concurrent viewer metrics during this time are underreported slightly.

In addition, from 06:05 to approximately 06:18 UTC on January 22nd, we experienced elevated error rates when accessing Mux's APIs via https://api.mux.com.

During this time all live streaming and video playback continued to function uninterrupted.
Posted Jan 22, 2021 - 06:55 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.