Incomplete or missing data on some Live Stream Input Health streaming exports

Incident Report for mux

Resolved

This incident has been resolved.
Posted Jul 05, 2023 - 19:11 UTC

Monitoring

We have identified the issue, as well as deployed a fix. Live Stream Input Health data is now functioning as expected.

During the timeframe from approximately 20:45 UTC on June 30th until 17:20 UTC on July 5th, data may not have been sent to configured streaming exports for Live Stream Input Health. As of 17:20 UTC on July 5th, all exports should work as expected.

Our team continues to monitor the system for performance.
Posted Jul 05, 2023 - 17:21 UTC

Investigating

We are currently investigating an issue where some configured streaming exports for Live Stream Input Health are not receiving the data as expected.

All live streaming and video playback are working as expected.
Posted Jul 05, 2023 - 17:12 UTC