Elevated errors from the Mux Video API

Incident Report for mux

Resolved

This incident has been resolved.
Posted Oct 14, 2022 - 00:30 UTC

Monitoring

From 23:02 until 23:07 UTC, the Mux Video API was returning an elevated number of 500 errors. In addition, some webhook notifications were delayed in the same period. The engineering team have mitigated the issue and are monitoring.
Posted Oct 13, 2022 - 23:28 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.