Mux Data CSV Exports Delayed

Incident Report for mux

Update

Export jobs are being run for the next 24 hours, beginning with 8/13. We will notify here when the jobs are complete and exports are available.
Posted Aug 17, 2026 - 20:17 UTC

Identified

The issue has been identified and we have started the process of running delayed exports jobs.
Posted Aug 17, 2026 - 15:25 UTC

Investigating

We are investigating an issue where CSV exports are delayed beginning 8/13 to today.
Posted Aug 17, 2026 - 14:55 UTC