Delayed data in Mux Data Monitoring dashboard and APIs
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 13:24 UTC
Monitoring
The team has mitigated the issue and is monitoring the system for stability.
Posted Sep 27, 2023 - 12:24 UTC
Investigating
We are investigating an issue causing data in Mux Data Monitoring dashboard and APIs to be delayed starting 11:07 UTC. Our team is investigating.
Posted Sep 27, 2023 - 11:26 UTC
This incident affected: Mux Dashboard.