Missing historical data for a small number of customers.
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 15:25 UTC
Monitoring
The team have mitigated the issue, and access to the unavailable views are now restored.
Posted Oct 20, 2023 - 14:14 UTC
Identified
The team have identified the issue causing the data to not be available, and are working to restore access.
Posted Oct 20, 2023 - 13:57 UTC
Investigating
We're investigating an issue causing historic metrics before 10th October 2023 to be unavailable for a small number of customers.
Posted Oct 20, 2023 - 13:52 UTC
This incident affected: Mux Dashboard.