Incomplete data returned for the Delivery Usage API
Incident Report for Mux
Resolved
The data backfill has been completed, and all data points returned in the Delivery Usage API are now correct.
Posted Jun 04, 2021 - 16:26 UTC
Identified
We have identified an issue where data returned by the Delivery Usage API for data points after 2021-05-29 20:00UTC may be incomplete. Prior to this point in time, data is complete and accurate.
Posted Jun 01, 2021 - 17:59 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.