Incomplete data in Delivery Usage API
Incident Report for mux
Resolved
This issue has been resolved and all backfill of data is complete.
Posted Jun 26, 2022 - 07:57 UTC
Update
Our team is still working actively on backfilling the data, and we will provide updates as we make progress.
Posted Jun 24, 2022 - 21:59 UTC
Identified
The Delivery Usage API is currently reporting incomplete data from 2022-06-24 01:01 UTC onwards. Querying data within this range will work, though the results will be incomplete. All data before and after this time range is accurate.

We are working to backfill this data, and results for queries within this range will change as the backfill runs.

All Mux Data and Video services aside from the Delivery Usage API are working as expected.
Posted Jun 24, 2022 - 18:32 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.