We are investigating an issue causing increased error rates for video ingest and playback for assets and live streams

Incident Report for mux

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 16:38 UTC

Monitoring

Error rates have returned to normal, and the team are continuing to investigate and address the root cause of this error spike.
Posted Sep 22, 2025 - 15:25 UTC

Investigating

The Mux engineering team are investigating.
Posted Sep 22, 2025 - 14:54 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.