Missing or incomplete data in real-time dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 19:49 UTC
Monitoring
We experienced an issue that caused some data to be incomplete in Real-Time Dashboards for some customers since from 17:37 until 17:56 UTC. The team has identified and addressed the root cause. Historic data is unaffected.
Posted Aug 25, 2022 - 18:42 UTC
This incident affected: Mux Dashboard.