Video playback failures
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 04:24 UTC
Monitoring
We have identified the issue to have been caused by connectivity issues between one of our CDN partners and our services, and service is now restored.

We will continue to monitor the situation and will provide any further updates as needed.
Posted Jul 30, 2020 - 02:09 UTC
Investigating
We are investigating an issue where live streams and assets fail to play back. In particular, requests for rendition manifests are failing.

We will provide updates as soon as we have them.
Posted Jul 30, 2020 - 01:46 UTC
This incident affected: Mux Video - VOD.