Incomplete data in Monitoring Dashboards for customers configured for EU data ingest

Incident Report for mux

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 22:32 UTC

Monitoring

The issue has been identified and remediated. We continue to monitor the situation
Posted Jan 09, 2024 - 19:52 UTC

Investigating

Starting at 19:16:59 UTC on Jan 9th we are experiencing an issue where the data present in the Monitoring Dashboards of Mux Data may be incomplete for customers configured for data ingest in the EU.
Posted Jan 09, 2024 - 19:31 UTC
This incident affected: Mux Data - Data Collection.