Increase in errors and delayed video processing
Incident Report for mux
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 15:08 UTC
Update
We continue to monitor the health of the system.
Posted Nov 15, 2024 - 12:42 UTC
Monitoring
We have identified and mitigated the issue. Error rates have returned to normal, and the backlog of jobs was processed by 08:57 UTC. We continue to monitor the health of the system.
Posted Nov 15, 2024 - 09:27 UTC
Investigating
We are investigating an increase in errors serving media segments, and delays in video processing starting from 08:29 UTC.
Posted Nov 15, 2024 - 09:10 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.