Dashboard API unavailable

Incident Report for mux

Resolved

This incident has been resolved.
Posted Nov 25, 2020 - 08:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 07:29 UTC

Identified

The issue has been identified and a fix has been implemented.
Posted Nov 25, 2020 - 07:25 UTC

Investigating

We are currently investigating an issue impacting the availability of the Dashboard API.
Posted Nov 25, 2020 - 07:19 UTC
This incident affected: Mux Dashboard.