Delay in data processing
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 14:39 UTC
Monitoring
Data has been backfilled, we continue to monitor the system.
Posted Aug 12, 2021 - 14:01 UTC
Identified
We have identified the issue, and data is being backfilled.
Posted Aug 12, 2021 - 13:53 UTC
Investigating
We are currently investigating an issue with data collection affecting some customers, including realtime dashboards.
Posted Aug 12, 2021 - 13:39 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.