Elevated playback error rates
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 22:06 UTC
Monitoring
Playback error rates are returning to baseline after rolling back a recent change. We are continuing to monitor the recovery.
Posted Jan 24, 2024 - 21:47 UTC
Investigating
We are currently investigating an issue with elevated playback error rates.
Posted Jan 24, 2024 - 21:19 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.