Live Input Health Dashboard Unavailable
Incident Report for Mux
Resolved
This incident has been resolved.
Posted May 18, 2021 - 20:33 UTC
Monitoring
We have implemented a fix and the Live Stream Input Health Dashboard is available and working as expected. We will continue to monitor the system to ensure no further regressions.
Posted May 18, 2021 - 18:46 UTC
Investigating
We are currently investigating an issue where the Live Input Health Dashboard may be unavailable for some users and some live streams. The team is working on restoring functionality.

All live streaming ingest, and VOD and live stream playback are functioning as expected.
Posted May 18, 2021 - 18:22 UTC
This incident affected: Mux Video - Live.