Incomplete data in Mux Data Monitoring Dashboard and APIs
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 03:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 21:58 UTC
Identified
Starting at 21:07 UTC on July 13th we experience an issue where data in the Monitoring Dashboard and APIs was incomplete. Our team has patched the issue and the data is backfilling.
Posted Jul 13, 2023 - 21:26 UTC
This incident affected: Mux Dashboard.