Video Ingest Processing Delays
Incident Report for mux
Resolved
Between 19:54 and 20:20 UTC processing of all on-demand video ingest experienced delays. A fix was deployed at 20:14 UTC and processing delays were fully resolved at 20:20 UTC.
Posted Oct 30, 2024 - 21:09 UTC
Update
We are continuing to monitor the system.
Posted Oct 30, 2024 - 20:25 UTC
Monitoring
The issue has been identified and a fix has been deployed. All delayed processing has recovered and video ingestion is operating normally.
Posted Oct 30, 2024 - 20:23 UTC
Investigating
We are currently investigating an issue that is delaying processing of newly ingested on-demand videos.
Posted Oct 30, 2024 - 20:11 UTC
This incident affected: Mux Video - VOD.