Elevated playback errors and general API errors
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 07:24 UTC
Monitoring
From approximately 05:12 UTC to 05:25 UTC on Feb 10th, we experienced an elevated rate of API errors, resulting in elevated playback failures for Live and VOD assets, as well as errors managing live streams and assets.

We continue to monitor our systems to ensure everything is operating as expected.
Posted Feb 10, 2021 - 05:45 UTC
Investigating
We are currently investigating an issue that is resulting in elevated playback errors for live and VOD video. In addition, API requests to create, list, and modify assets and live streams may error at this time.

We will provide further updates as we have more information.
Posted Feb 10, 2021 - 05:24 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.