Delay in displaying Real-Time Data
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 21:05 UTC
Monitoring
A fix has been implemented for this issue, and all data displayed in the Realtime Dashboard and Realtime API are now up to date. There was no loss of data during this incident. We will continue to monitor the system actively.
Posted Sep 08, 2020 - 19:55 UTC
Identified
We have identified the issue causing the delay in data presentation and are implementing a fix at this time.
Posted Sep 08, 2020 - 19:23 UTC
Investigating
We are currently investigating an issue where the Realtime Dashboard is not displaying the most recent information. All Data collection is functioning correctly, there is just a delay in exposing the data in real-time, resulting in incomplete data from 19:17 UTC.
Posted Sep 08, 2020 - 19:21 UTC
This incident affected: Mux Dashboard.