Delivery Usage API over-reporting 2020-12-12 19:00-12:00 UTC
Incident Report for Mux
Resolved
This incident has been resolved. All data for those three affected hours is now accurate.
Posted Dec 18, 2020 - 20:10 UTC
Identified
The data returned by the Delivery Usage API for the hours of 19:00, 20:00, and 21:00 UTC on December 12, 2020 are over-reported by approximately 1.25x to 1.5x. We are working to resolve this discrepancy within the data returned by the API, and will work to make the data accurate for those hours. All data outside of those three hours is accurate.

If you require more information, please reach out to us at help@mux.com, or to your account manager.
Posted Dec 13, 2020 - 07:18 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.