MP4 Support and Master Access delays
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:48 UTC
Monitoring
The backlog has been cleared, and we continue to monitor the system.
Posted Sep 13, 2022 - 14:10 UTC
Identified
The engineering team have identified the issue and we're working through the backlog of Master and MP4 generation.
Posted Sep 13, 2022 - 10:50 UTC
Investigating
The Mux engineering team are investigating long delays for master access and MP4 support functionality for assets starting from 22:30 UTC on 12th September. Ingest and playback of content is otherwise working normally.
Posted Sep 13, 2022 - 08:48 UTC
This incident affected: Mux Video - VOD.