Slow response times and elevated error rates for HLS video segments

Incident Report for mux

Resolved

This incident has been resolved.
Posted May 17, 2023 - 23:55 UTC

Monitoring

From 19:23 UTC until 20:43 UTC on May 17th, we experienced an issue where delivery of video segments for a subset of live streams and assets had slower than normal response times and elevated error rates. This could cause playback of those assets and live streams to experience rebuffering or stalling during this timeframe. This did not affect all live streams or assets.

Our team implemented a fix for this, leading to response times and error rates returning to normal as of 20:43 UTC. We continue to monitor the system for performance.
Posted May 17, 2023 - 22:06 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.