Incomplete Historical Metrics
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 02:08 UTC
Monitoring
We have successfully reprocessed data from 23:00 UTC on March 17 until 11:00 UTC on March 18. There should be no impact to historical metrics. We are continuing to monitor the system.
Posted Mar 19, 2021 - 00:25 UTC
Update
The effort to backfill the data continues. At this time, we expect this process to take into this afternoon, so we will be updating this ticket less frequently. We will continue to post here as we have more information or updates.
Posted Mar 18, 2021 - 16:56 UTC
Update
Our team continues to work to backfill the data for the affected window, and will provide more updates as we have them.
Posted Mar 18, 2021 - 15:49 UTC
Update
We are continuing to work on backfilling the data for the affected period, which spanned from about 23:00 UTC on March 17 until 11:00 UTC on March 18. Mux Data views as of 11:00 UTC today are processing as expected while we complete the backfill.

We will provide more updates as we have them.
Posted Mar 18, 2021 - 14:44 UTC
Update
New Mux Data views are being processed as normal. We're continuing to work towards re-filling the missing Mux Data views.
Posted Mar 18, 2021 - 12:39 UTC
Identified
This issue has been identified. A regression in our beacon-processing systems led to some views not being persisted. We are actively working to reprocess the data.
Posted Mar 18, 2021 - 11:00 UTC
Investigating
We are currently investigating an issue where there is incomplete historical data for some Mux Data properties.
Posted Mar 18, 2021 - 10:33 UTC
This incident affected: Mux Data - Data Collection.