Delay in real-time data for a small number of Mux Data customers
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 20:17 UTC
Identified
The issue has been identified and data should be backfilling for the most recent timeframes. All data should be backfilled shortly.
Posted Sep 06, 2022 - 19:49 UTC
Investigating
Our team is currently investigating an issue where a small number of Mux Data customers are experiencing a lag in data in the Real-Time Dashboard. The data is incomplete for the most recent 1-3 minutes in the Real-time Dashboard, but is being filled in while we work on catching up.
Posted Sep 06, 2022 - 19:36 UTC
This incident affected: Mux Dashboard.