Intermittent playback issues for Mux Video
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 20:20 UTC
Monitoring
We have implemented a mitigation by routing away from the affected CDN, and stream performance should be returning to normal levels. We are continuing to monitor the system to ensure performance remains, and will provide updates as we have them.
Posted Oct 25, 2022 - 17:11 UTC
Investigating
We are currently investigating an issue where some streams (live and on-demand) are experiencing playback issues, ranging from increased startup failures to increased stalling and rebuffering during playback.
Posted Oct 25, 2022 - 16:12 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.