Delays in Monitoring Dashboard and APIs for Mux Data
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 01:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2023 - 01:21 UTC
Investigating
We are currently investigating an issue where, for very short periods of time, the data in the Monitoring Dashboard and APIs is delayed slightly, resulting in the most recent datapoint(s) being incomplete.
Posted Oct 06, 2023 - 00:26 UTC
This incident affected: Mux Dashboard.