Delay in data in Monitoring Dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 22:57 UTC
Update
We have patched the issue and all data should be available in the Monitoring Dashboards as of approximately 22:45 UTC. Our team continues to monitor the system for performance.
Posted Mar 28, 2023 - 22:45 UTC
Identified
We have identified an issue resulting in missing or incomplete data in the Monitoring Dashboard of Mux Data as of approximately 22:35 UTC on March 28th. We are working to resolve this issue and backfill the data as quickly as we can, and will provide updates here.
Posted Mar 28, 2023 - 22:42 UTC
This incident affected: Mux Dashboard.