Incomplete and delayed data in Monitoring API and Dashboard for Mux Data
Incident Report for mux
Resolved
This incident has been resolved.
Posted May 23, 2023 - 23:38 UTC
Monitoring
We deployed a fix for this at 20:00 UTC, and data since then is complete and working as expected. Our team continues to actively monitor the system to ensure functionality.
Posted May 23, 2023 - 20:56 UTC
Identified
Starting at around 19:07 UTC (edited, originally posted incorrectly as PST) on May 23rd we experienced and issue that causes metrics in the Monitoring API and Dashboards of Mux Data to be delayed or incomplete. Our team has identified the issue and are working on a fix, and we will provide updates as we have them.
Posted May 23, 2023 - 19:56 UTC
This incident affected: Mux Dashboard.