Issues starting live streams
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 03:40 UTC
Monitoring
All live streaming is functioning as expected, and we continue to monitor the system.
Posted Sep 20, 2020 - 02:22 UTC
Investigating
We are currently investigating an issue where you might experience issues attempting to start a live stream. All playback is functioning as expected, while your encoder might encounter errors trying to start a live stream.
Posted Sep 20, 2020 - 02:21 UTC
This incident affected: Mux Video - Live.