Increased re-buffering and error rates on live and on-demand streams.

Incident Report for mux

Resolved

This incident has been resolved.
Posted Jan 12, 2021 - 16:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 16:16 UTC

Identified

We have identified a third-party CDN issue causing increased re-buffering and error rates on live and on-demand streams.
Posted Jan 12, 2021 - 16:01 UTC

Investigating

We are currently investigating a third-party CDN issue causing increased re-buffering and error rates on live and on-demand streams.
Posted Jan 12, 2021 - 15:42 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.