Latency increase on Data collection
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 20:00 UTC
Identified
The issue has been identified and we are working on a fix. Customers affected should see about 5 minutes of delay in the monitoring dashboard.
Posted Mar 22, 2024 - 19:29 UTC
Update
We are investigating an increase in latency for Mux Data collection affecting some customers beginning 18:50 UTC
Posted Mar 22, 2024 - 18:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 18:51 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.