Some real-time data missing
Incident Report for mux
Resolved
This incident has been resolved
Posted Oct 08, 2024 - 05:03 UTC
Monitoring
Our team has identified the issue as an unexpected node shut-down and is monitoring the situation.
We’ll post an update as soon as the issue is fully resolved.
Posted Oct 08, 2024 - 04:37 UTC
Identified
Some real-time data is missing for some customers. We don't believe this is an ongoing issue.
Posted Oct 08, 2024 - 04:09 UTC
This incident affected: Mux Data - Data Collection.