Elevated error rate for image, subtitle, storyboard and gif requests
Incident Report for mux
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 20:40 UTC
Monitoring
The team has mitigated the issue, and error rates have returned to normal at 17:01 UTC. From then on, generating image, subtitle, storyboard, and gif requests should be fully operational. We are continuing to monitor the health of the system.
Posted Dec 06, 2024 - 18:34 UTC
Investigating
We are investigating an increase in errors in generating image, subtitle, storyboard, and gif requests starting from 15:38 UTC.
Posted Dec 06, 2024 - 16:55 UTC
This incident affected: Mux Video - VOD.