Incomplete data returned for the Delivery Usage API
Incident Report for mux
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All data returned by the Delivery Usage API is accurate.
Posted Apr 27, 2021 - 08:47 UTC
Identified
The issue has been identified, and we are working on a resolution. As of now, data points returned by the Delivery Usage covering times after 2021-04-26 12:00UTC are incomplete.
Posted Apr 26, 2021 - 18:34 UTC
Investigating
We are currently investigating an issue where data returned by the Delivery Usage API for data points after 2021-04-26 12:00UTC may be incomplete. Prior to this point in time, data is complete and accurate.

All live streaming and VOD ingest and playback are working as expected.
Posted Apr 26, 2021 - 17:33 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.