Live streams with input bitrate over 5Mbps originating from the EU are dropping frames
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 03:38 UTC
Identified
We have identified and applied a mitigation for this issue. Live streams that are started after 18:20 UTC should function as expected, even with bitrates above 5 Mbps. If your live stream is experiencing this issue, you can disconnect and reconnect your encoder.

Our team will continue to monitor our services to ensure functionality.
Posted Sep 16, 2022 - 18:24 UTC
Update
Our team is still actively investigating this issue, but we do not have an update on a resolution yet.

We will continue to provide updates as we have them. In the meantime, if you are experiencing this issue, you can reduce the target bitrate on your encoder to 5Mbps or below to work around the issue.
Posted Sep 16, 2022 - 16:43 UTC
Update
Our engineering team continues to investigate this issue as a top priority. We will provides as we have them.
Posted Sep 16, 2022 - 15:39 UTC
Investigating
We are investigating an issue with live streams originating from Europe that have a bitrate of over 5Mbps.

In the interim, if you are experiencing issues, we suggest reducing the target bitrate on your encoder to 5Mbps or below.
Posted Sep 16, 2022 - 14:43 UTC
This incident affected: Mux Video - Live.