Incomplete data in Mux Data from 17:26:00 UTC to 18:04:00 UTC
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 20:55 UTC
Monitoring
The data for the affected timeframe has been backfilled, so all customers should see the complete set of data in Mux Data.

Our team continues to monitor the systems to ensure functionality.
Posted Jul 27, 2022 - 20:16 UTC
Identified
We have identified (and patched) an issue where a small number of Mux Data customers may see incomplete data in the dashboard for the time range between 17:26:00 UTC and 18:04:00 UTC. Our team is working on backfilling this time range with the complete data, and will post an update when that is complete.
Posted Jul 27, 2022 - 18:30 UTC
This incident affected: Mux Dashboard.