Direct Uploads Delayed

Incident Report for mux

Resolved

This incident has been resolved.
Posted Dec 14, 2020 - 14:42 UTC

Monitoring

Direct uploads are operational. We're continuing to monitor the health of the system.
Posted Dec 14, 2020 - 12:49 UTC

Identified

We've identified an issue receiving Google Cloud Storage notifications which is delaying the processing of direct uploads. VOD ingested by URL as well as live streams are currently operational.
Posted Dec 14, 2020 - 12:35 UTC
This incident affected: Mux Video - VOD.