Incomplete data in real-time dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 12:42 UTC
Identified
We encountered an issue from 12:05 to 12:10 UTC on March 15th causing customers to see incomplete data in the Mux Data real-time dashboard, and the real-time engagement API for that time period. Historic metrics are unaffected. We have implemented a fix and are continuing to investigate the root cause.
Posted Mar 15, 2022 - 12:29 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.